使用ALTAIR需要安裝USB驅動嗎?

以下系統無需驅動:

  • 蘋果Mac OS X10.6.4或更高版本
  • Linux系統與UAC2.0支持


以下系統需要驅動程序:

  • windows 10/8(8.1)/7


以下系統不支持:

  • windows XP / Vista


您可以通過軟件更新說明里的USB音頻驅動欄目來下載最新版本的Windows操作系統的驅動。

還有其他問題?提交請求

評論

由 Zendesk 提供支援